Sidebar

No Registration not working

2 years 5 months ago #3029 by gtechnology
No Registration not working was created by gtechnology
Store section I selected 

 Type of Registration - No Registration

Plugin is active
User - MyMuse No Registration Profile

When I go to front-end and add product and click view cart then click checkout the registration comes up again. It won't let me get past this. 

Please Log in or Create an account to join the conversation.

2 years 5 months ago #3032 by gfisch
Replied by gfisch on topic No Registration not working
HI there;

We just released a new version which should fix this problem. Version 1.2.0
www.joomlamymuse.com/index.php/subscribe/downloads/mymusesimple

El Gordo
Mymusinator

Please Log in or Create an account to join the conversation.

2 years 5 months ago #3034 by gtechnology
Replied by gtechnology on topic No Registration not working
Thanks I installed new version com_mymusesimple-1.2.0-967 but i'm still having the same issue the registration is still coming up. Additionally if I enter anything and click save I get the following:

0 - Cannot write to log file.
Attachments:

Please Log in or Create an account to join the conversation.

2 years 5 months ago #3035 by gfisch
Replied by gfisch on topic No Registration not working
Interesting.
It's all working on my test server.
Do you have a file components/com_mymuse/log.txt and is it writable by the web server?
That should be created on install.

Is your site online? If you send a superadmin login to This email address is being protected from spambots. You need JavaScript enabled to view it., I can check it out.


Thanks

El Gordo
Mymusinator
The following user(s) said Thank You: gtechnology

Please Log in or Create an account to join the conversation.

2 years 5 months ago - 2 years 5 months ago #3036 by gtechnology
Replied by gtechnology on topic No Registration not working
Ok finally go it working . Thanks for all your help.

Please Log in or Create an account to join the conversation.

Time to create page: 0.230 seconds
Powered by Kunena Forum